PaperCut Hive Scan to Email Issues
Incident Report for PaperCut Software
Resolved
This incident has been resolved, and appeared to be a minor outage with one of our providers. If you are still experiencing any issues please reach out to Support.
Posted Sep 25, 2024 - 07:09 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2024 - 16:59 UTC
Investigating
We’re currently investigating Scan to Email issues that are currently affected a small subset of PaperCut Hive customers. When attempting to scan to an email destination the Job log within the Hive admin portal may display the following error:
“An error has occurred: invalid send mail request 406 Not Acceptable”
Posted Sep 18, 2024 - 16:59 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.