Pocket and HIVE onboarding instructions stuck in a loading state
Incident Report for PaperCut Software
Resolved
The onboarding issue we were previously experiencing with our cloud services has been resolved.
Posted Apr 15, 2024 - 10:16 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 10:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 10:14 UTC
Investigating
Pocket and HIVE onboarding Instructions stuck in a loading state

Our Developers are currently investigating the issue, updates will continue to be updated here
Posted Apr 15, 2024 - 08:33 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.