This issue has been resolved, and sign-in to the PaperCut Pocket/Hive User Portal is operating normally.
We appreciate your patience while we worked to restore service. We will continue to monitor the service and complete a review of the incident. If you experience other problems please report this via https://www.papercut.com/support/
Posted Sep 02, 2026 - 07:30 UTC
Investigating
PaperCut Pocket/Hive - intermittent issues affecting sign-in to the User Portal.
We are investigating an intermittent issue affecting sign-in to the PaperCut Pocket/Hive User Portal for some users.
Access to the Pocket/Hive Admin Portal and printing seems to be unaffected.
Posted Sep 02, 2026 - 03:30 UTC
This incident affected: PaperCut Hive & Pocket (US hosting region - PaperCut Hive & Pocket, AU hosting region - PaperCut Hive & Pocket, UK hosting region - PaperCut Hive & Pocket, EU hosting region - PaperCut Hive & Pocket, CA hosting region - PaperCut Hive & Pocket).