If you are still experiencing issues (after you have applied the workarounds listed here), and the license is still showing as expired, or you cannot successfully start the Application Server service, please reach out to us through https://www.papercut.com/support/
Our apologies for any downtime that you experienced as a result of this outage. We will be performing a full retro and incident analysis, as we do with all issues that impact our customers.
Posted Dec 11, 2025 - 05:23 UTC
Monitoring
We have confirmed that the fix released earlier has worked successfully for a number of customers. If you are still experiencing issues where the license is showing as expired, please try:
- If you have access to the PaperCut Admin interface, go to the About > Registration > License Info section and then click the Sync button. - If you *don't* see the Sync button under About > Registration > License Info, you'll need to re-upload your license. - If you're *not* able to access the PaperCut Admin interface, restart the PaperCut Application Server Service. - Try to upload your license file via the command prompt by doing the following: server-command.exe install-license "path". Reference: https://www.papercut.com/help/manuals/ng-mf/common/tools-server-command/
Posted Dec 11, 2025 - 04:46 UTC
Identified
We have now applied a fix to PaperCut Global Entitlements Service (GES).
- If you have access to the PaperCut Admin interface, go to the About > Registration > License Info section and then click the Sync button. - If you *don't* see the Sync button under About > Registration > License Info, you'll need to re-upload your license. - If you're *not* able to access the PaperCut Admin interface, restart the PaperCut Application Server Service.
Posted Dec 11, 2025 - 03:35 UTC
Investigating
We are currently experiencing an active outage affecting PaperCut Global Entitlements Service (GES), which is causing login and access failures for administrators.
There are various errors shown, you may see the following errors when you log into the PaperCut Admin console: - “Sorry, you can't log in - the PaperCut subscription expired. Your system administrator can help." - “The current license has expired”
Posted Dec 11, 2025 - 03:13 UTC
This incident affected: PaperCut MF Global Entitlements Service.