PaperCut Hive - Unable to login to embedded apps
Incident Report for PaperCut Software
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 10:00 UTC
Identified
At 09:30 GMT / 18:30 AEST / 04:30 EST, our automated testing reported that there was an interruption to the services that facilitate login to our embedded apps using the access code login method.
Alongside our automated alerts, this was confirmed by end-user reports that they could not log in to MFDs to release their print jobs.

This issue was promptly investigated and resolved by our development team. Further information on the cause of this issue will be provided once postmortem investigations have been completed.
Posted Jul 08, 2022 - 09:30 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.