PaperCut Pocket and Hive platform issues in AU datacenter
Incident Report for PaperCut Software
Resolved
Our services in our PaperCut Hive / PaperCut Pocket AU data center have now been resolved.
Posted Nov 09, 2023 - 00:45 UTC
Identified
We've identified an issue related to all services in PaperCut Hive / PaperCut Pocket AU datacenter customers. Our engineers are currently working with our cloud service provider to rectify the problem. We apologise to the customers affected.
Posted Nov 08, 2023 - 22:41 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.