PaperCut Pocket/Hive Print Delivery Profiles cannot be deleted
Incident Report for PaperCut Software
Resolved
We have now restored the ability to delete Print Profiles, following the successful implementation of a fix.
Posted Nov 08, 2024 - 00:08 UTC
Monitoring
We have made significant progress in restoring printer data affected by the Print Delivery Profile deletion bug across multiple regions.

Details:
Restoration Complete: Printer data in the AU, EU, and UK regions has been fully restored. Customers in these regions should now see their printer details back to normal.
US Genesis Region: Data restoration for the US Genesis region is still in progress with 20% done.

Next Steps:
1. Monitoring: We will continue monitoring these regions to ensure data integrity. If any new issues arise, please report them so we can address them promptly.
2. Re-enable deletion of Print Profiles: With the issue being fixed, we will look to re-enable deletion functionality.
Posted Nov 06, 2024 - 05:43 UTC
Identified
On the 31st October we disabled the ability to delete Print Delivery Profiles due to a bug that has impacted around 30 customers. The symptom of this bug is that all printer details within Hive are lost, such as IP, Mac address, serial number etc.

If you believe you have experienced this issue, please keep an eye on the known issue (https://www.papercut.com/support/known-issues?id=CORE-642#hive) and this status incident for updates.

Once the issue is resolved, we will re-add the ability to delete Print Delivery Profiles. Apologies for any issues this has caused.
Posted Oct 31, 2024 - 06:28 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.