PaperCut Pocket & PaperCut Hive - IPP Print Release Failures
Incident Report for PaperCut Software
Resolved
The issue affecting print release over IPP has now been resolved. This incident was caused by edge node version 2022-09-05-0112. Any edge node installation that automatically updated to this version may have experienced issues if attempting to release print jobs over IPP.

A new version of the edge node has been deployed, which resolves this issue, and all edge nodes should update to this version shortly.

If you experience any further issues, please get in touch with our support team: https://support.papercut.com.
Posted Sep 05, 2022 - 13:13 UTC
Identified
This issue is related to a new edge node update, v2022-09-05-0112. Any edge nodes running this version may experience issues with releasing jobs via IPP. No further edge nodes will receive this update, and we are working on updating those already running this version. We will provide a further update shortly.
Posted Sep 05, 2022 - 11:28 UTC
Investigating
We are currently investigating reports of print release failures releasing jobs over IPP. This is being investigated, and we will provide a further update shortly.
Posted Sep 05, 2022 - 11:18 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.