Issues accessing PaperCut Hive customers in non-US data centers from Multiverse
Incident Report for PaperCut Software
Resolved
This issue has now been resolved - the issue was due to a change related to supporting the additional PaperCut Hive data centers, and is now fixed.
Posted Oct 31, 2023 - 06:02 UTC
Identified
We are currently investigating issues with accessing PaperCut Hive customers from Multiverse that are in the EU, AU, and UK data centers.

Customers that are in the US are not affected. We are able to reproduce this and will update here as soon as we know more. This does not impact PaperCut Hive usage at all - customers will not see any impact when using PaperCut Hive.
Posted Oct 31, 2023 - 03:12 UTC
This incident affected: Multiverse.