This incident has now been fully resolved. We have confirmed that Scan to Google drive is operational via internal testing and reports from multiple customers.
We have pushed a fix to production which means functionality should now be fully restored. No action is needed to resume scanning to Google Drive.
We are continuing to monitor this incident. If you're still experiencing issues please report this via https://www.papercut.com/support/.
Posted Apr 02, 2026 - 13:42 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2026 - 09:37 UTC
Investigating
PaperCut Hive & PaperCut MF - Some users experiencing failures Scanning to Google Drive
Our development team are currently investigating an intermittent issue affecting PaperCut Hive's and PaperCut MF's scanning functionality for the UK hosting region only.
The impacted features are:
Integrated Scanning: Users may see errors such as “"Something went wrong sending your scan" via an email notification that the scan was not delivered. This incident affects only scan to Google Drive.
We’re actively working to resolve the issues and will provide updates as they become available.
Posted Apr 02, 2026 - 09:20 UTC
This incident affected: PaperCut Hive & Pocket (UK hosting region - PaperCut Hive & Pocket) and PaperCut MF (Scan to Cloud services) (UK hosting region - PaperCut MF (Scan to Cloud)).