Mobility Cloud Print Partial Outage
Incident Report for PaperCut Software
Resolved
The partial outage of Mobility Cloud Print services has been resolved and the service is stable after a period of monitoring. Improvements to the associated infrastructure are taking place as a means of mitigating this moving forward while also improving overall stability and performance.
Posted Aug 09, 2023 - 23:12 UTC
Monitoring
Cloud Print services have now reached a functional and stable state. We're continuing to monitor the situation while these services are again running on our primary infrastructure.
Posted Aug 09, 2023 - 20:20 UTC
Identified
Post investigation, our development team has identified the root cause of this partial outage. Cloud Print services are being temporarily migrated to other infrastructure in an effort to restore functionality.

This partial outage will affect some existing Cloud Print customers and any new Cloud Print servers that attempt to register.

Once the underlying issue has been resolved, these services will then be migrated back.
Posted Aug 09, 2023 - 17:54 UTC
This incident affected: Cloud Print for PaperCut Mobility Print.