PaperCut Pocket and Hive platform issue
Incident Report for PaperCut Software
Resolved
The issue affecting PaperCut Hive and PaperCut Pocket services in the US datacenter is now resolved.
Posted Apr 13, 2024 - 09:15 UTC
Monitoring
PaperCut Pocket and PaperCut Hive cloud services in our US datacenter are currently impacted by an ongoing Google Cloud Platform issue. Customers may see increased latency and intermittent failures throughout the platform. Our engineers are currently monitoring the system and will provide an update once Google resolves the incident. We apologise for any inconvenience caused to customers.
Posted Apr 13, 2024 - 02:45 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.