PaperCut Pocket and Hive platform issue

Incident Report for PaperCut Software

Resolved

The error we were previously experiencing with our cloud services has been resolved.
Posted Apr 03, 2022 - 00:45 UTC

Update

We're actively working on the incident occurring with our cloud services. More updates to come.
Posted Apr 02, 2022 - 19:24 UTC

Update

We're actively working on the incident occurring with our cloud services. More updates to come.
Posted Apr 02, 2022 - 19:23 UTC

Update

We're actively working on the incident occurring with our cloud services. More updates to come.
Posted Apr 02, 2022 - 19:13 UTC

Investigating

We're experiencing an issue with our cloud services and are currently looking into the issue.
Posted Apr 02, 2022 - 19:11 UTC
This incident affected: PaperCut Hive & Pocket (US data center - PaperCut Hive & Pocket).