Easy Print & Scan and Scanning Functionality Failure in AU Production Environment
Incident Report for PaperCut Software
Resolved
This issue has now been resolved.
Posted Nov 06, 2024 - 07:00 UTC
Investigating
Multiple users in AU organizations are experiencing issues with the Easy Print & Scan feature in PaperCut Hive, which fails to load. Approximately five customer reports have been received thus far, and internal tests confirm that the feature is also inaccessible within our Australian org. Additionally, scanning functionality in the Australian environment appears to be experiencing issues, as some scans are sometimes successful.
Posted Nov 06, 2024 - 05:40 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.