portal.papercut.com outage
Incident Report for PaperCut Software
Resolved
We are now confident that the PaperCut Partner Portal login issues, along with all training certification access has now been resolved. Please reach out to us at https://support.papercut.com if there are any issues.
Posted Mar 16, 2022 - 09:26 UTC
Monitoring
We have now resolved the issue with the PaperCut Portal training section, and are continuing to monitor for any issues.
Posted Mar 16, 2022 - 06:05 UTC
Identified
We have identified the issue has been caused by an upstream provider. We have been able to work around issues with accessing the portal, however accessing training through the PaperCut Portal is still having issues, and is still being investigated. We will provide updates as we find out more.
Posted Mar 16, 2022 - 03:39 UTC
Investigating
We are currently investigating an issue with the PaperCut Partner Portal.
Posted Mar 16, 2022 - 02:04 UTC
This incident affected: Partner Portal (portal.papercut.com).