Cloud Provider Degraded Performance Impacting Print Job Logging and Mobile Notifications
Incident Report for PaperCut Software
Resolved
The incident involving our cloud service provider has now been resolved. The issues affecting print job visibility and mobile notifications have been successfully addressed.
Posted Sep 27, 2023 - 00:16 UTC
Monitoring
We are currently addressing an ongoing incident involving our cloud service provider. Presently, our provider is experiencing degraded performance for one of their services, this potentially is affecting the visibility and logging of print jobs in both the Job Log page and mobile notifications.

Our team is actively monitoring the situation and maintaining direct communication with our cloud provider's support team to ensure real-time updates on their progress in resolving the issue. While they endeavor to restore normal service, please be aware of potential delays in print job logging and mobile notifications during this period.
Posted Sep 26, 2023 - 02:20 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.