PaperCut Hive Scan to OneDrive Outage
Incident Report for PaperCut Software
Resolved
The issue with scanning to OneDrive for Business, OneDrive for Personal and Sharepoint using PaperCut Hive has now been fully resolved.

Since the Microsoft token used for OneDrive and Sharepoint has been refreshed, this will mean that all users performing scans to OneDrive or Sharepoint since this refresh will need to re-authorize their access. Subsequent scans after re-authorizing will go through without any additional actions.
Posted Jul 12, 2023 - 01:44 UTC
Identified
The underlying cause of this outage has been identified. We've confirmed that this only impacts OneDrive - no other cloud storage providers are affected.

We're actively working to restore functionality.
Posted Jul 11, 2023 - 22:36 UTC
Investigating
We are currently investigating a partial outage with Hive integrated scanning. Scan to OneDrive is currently experiencing an outage where all scans are triggering authorization emails that fail to authorize the scan with an "Oops Something went wrong" message. This is the only destination / storage provider experiencing this issue at this time.
Posted Jul 11, 2023 - 21:44 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.