PaperCut Pocket & PaperCut Hive - Degraded performance
Incident Report for PaperCut Software
Resolved
Performance of the PaperCut Pocket and PaperCut Hive services has been restored to normal. If you continue to experience any issues please reach out to our support team: https://support.papercut.com.

Further information on today’s impact to performance will be provided shortly.
Posted Aug 08, 2022 - 18:04 UTC
Investigating
We are currently experiencing degraded performance across our PaperCut Pocket and PaperCut Hive solutions that may lead to requests taking longer than normal to complete or, in certain cases, failing with an error being displayed. We are investigating this issue and will provide further updates as soon as possible.
Posted Aug 08, 2022 - 13:00 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.