PaperCut Pocket / Hive - Cloud Node unavailable
Incident Report for PaperCut Software
Resolved
We have resolved the technical difficulties affecting our Cloud Node, and our services have now been restored. If you experience any issues with printing, please reach out to our team: https://support.papercut.com
Posted Oct 04, 2023 - 07:58 UTC
Investigating
We are currently experiencing technical difficulties with our PaperCut Pocket / Hive Cloud Node. Print jobs are currently unable to be submitted.
Any jobs stored on our Cloud Node are currently unavailable for release.
Any new mobile print jobs, or jobs where a local edge node is not available will fail during submission.
Posted Oct 03, 2023 - 18:54 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.