Fujifilm devices - Quick Scan actions degraded performance
Incident Report for PaperCut Software
Resolved
The backend change has been deployed to all data centers.
Posted Jan 24, 2025 - 03:04 UTC
Identified
We have identified an issue with the Fujifilm embedded device backend. Any scan actions that have prompts for more information will be unable to start. This includes editable fields such as recipient, email subject etc.

We are in the process of releasing a fix in the coming hours. Devices will update automatically, no action required.
Posted Jan 24, 2025 - 01:23 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.