PaperCut Hive - Failed logins on HP OXP embedded
Incident Report for PaperCut Software
Resolved
The login issues affecting the PaperCut Hive HP Full Embedded App where users are unable to authenticate successfully has now been resolved.

If you continue to experience any failed logins, please reinstall the embedded app on your HP device.

If you have any questions or continue to see any issues please reach out to our support team: https://support.papercut.com.
Posted Nov 04, 2022 - 12:43 UTC
Update
We are continuing to investigate reports that logins are failing, or a "bad request" error is being shown on the PaperCut Hive HP Full Embedded OXP App. We will continue to provide updates as our investigations continue.
Posted Nov 04, 2022 - 11:45 UTC
Investigating
We are investigating reports of failed logins on the HP OXP Full Embedded application. Users are reporting extremely slow login times or a "bad request" error shown on the MFD. We will provide a further update shortly.
Posted Nov 04, 2022 - 11:09 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.