Cloud Print for Mobility Print issue
Incident Report for PaperCut Software
Resolved
Services are now fully restored, and our initial investigations show the cause was our cloud services were unable to communicate with Google. Investigations are continuing with our cloud providers to determine the official root cause. This outage impacted customers who were trying to enable Mobility Print Cloud and also customers trying to print through the Mobility Print Cloud service.
Posted Sep 02, 2022 - 23:15 UTC
Update
The Mobility Print team is investigating an issue with Cloud Print.
Posted Sep 02, 2022 - 21:06 UTC
Identified
An issue with Mobility Print's Cloud Print feature has been identified, and the team has been notified.
Posted Sep 02, 2022 - 21:01 UTC
This incident affected: Cloud Print for PaperCut Mobility Print.