Mobility Cloud Print Service Degraded
Incident Report for PaperCut Software
Resolved
This Mobility Cloud Print issue has been resolved, and all systems are functioning normally. If you are still experiencing issues you can restart the Mobility Print Server Service to regain feature functionality.
Posted Jul 20, 2023 - 09:41 UTC
Investigating
The Mobility Print team have migrated services to a backup server temporarily to regain feature functionality. The team will continue to investigate the primary server issue and eventually flip the services back to the primary server once the issues are rectified. If you are still experiencing issues you can restart the Mobility Print Server Service to reconnect straight away.
Posted Jul 20, 2023 - 09:25 UTC
Identified
An issue with Mobility Print's Cloud Print feature has been identified, and the team has been notified.
Posted Jul 20, 2023 - 09:13 UTC
This incident affected: Cloud Print for PaperCut Mobility Print.