PaperCut Hive - Ricoh and Kyocera users unable to release print jobs from the embedded device only
Incident Report for PaperCut Software
Resolved
We have now resolved the issue affecting the release of print jobs on Kyocera and Ricoh devices.

We have confirmed that the issues were limited to releasing print jobs, and would only have impacted users on Kyocera and Ricoh devices. Printing jobs, and releasing jobs on other platforms were not impacted. Releasing jobs through the Mobile Release were also not impacted.

We'll be performing a post-mortem and will update this with any findings.
Posted Nov 04, 2022 - 04:15 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2022 - 04:02 UTC
Investigating
We are investigating reports of an error 'Error releasing print jobs: Authentication required' when attempting to release jobs on Kyocera or Ricoh devices.
Posted Nov 04, 2022 - 03:04 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.