PaperCut Hive Admin Console and User Portal – Errors when logging in for a limited number of customers

Incident Report for PaperCut Software

Resolved

This incident has now been fully resolved. Impacted organizations can now successfully log into the admin and user interfaces.
Our apologies for any downtime experienced as a result of this outage. We will be performing a full retro and incident analysis, as we do with all issues that impact our customers.
If you experience other issues please report this via https://www.papercut.com/support/
Posted Aug 13, 2025 - 22:01 UTC

Update

We are continuing to investigate this issue.
Posted Aug 13, 2025 - 11:28 UTC

Update

We are continuing to investigate this issue.
Posted Aug 13, 2025 - 05:57 UTC

Investigating

We’re currently investigating a login issue affecting a limited number of customers in all PaperCut regions. We first became aware of this incident at approximately 10:00 PM AEST on August 12, 2025.
Impacted feature:
Login functionality: Admins and Users may be unable to log in to PaperCut Hive Admin Console and User Portal. The following error is displayed:
“Please check you have entered your email address correctly and your organization uses PaperCut Hive.”
Some PaperCut Pocket may also be impacted
We are actively evaluating the situation and will provide updates as they become available.
Posted Aug 13, 2025 - 05:07 UTC
This incident affected: PaperCut Hive & Pocket (US hosting region - PaperCut Hive & Pocket, AU hosting region - PaperCut Hive & Pocket, UK hosting region - PaperCut Hive & Pocket, EU hosting region - PaperCut Hive & Pocket, CA hosting region - PaperCut Hive & Pocket).