PaperCut Pocket & PaperCut Hive - Print Job thumbnails not being displayed
Incident Report for PaperCut Software
Resolved
Print job thumbnails are now being generated for both administrators and print users in PaperCut Pocket and PaperCut Hive. If you continue to see any issues, please contact our support team: https://support.papercut.com
Posted Sep 06, 2022 - 16:31 UTC
Investigating
Customers may notice that print job thumbnails are not currently being generated or displayed in the PaperCut Pocket and PaperCut Hive admin interface job log, on the mobile app, or on the embedded apps.

We are working to resolve this issue and will provide a further update once investigations have taken place.
Posted Sep 05, 2022 - 10:52 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.