PaperCut Hive - Konica Minolta - Unable to uninstall embedded software

Incident Report for PaperCut Software

Resolved

The issue affecting the ability to uninstall the full embedded app on Konica Minolta has now been resolved. Customers should now be able to uninstall the full embedded app successfully.

If you continue to experience any issues, please reach out to our support team: https://support.papercut.com.
Posted Oct 17, 2023 - 13:55 UTC

Investigating

We are currently investigating reports that a blank screen is displayed when attempting to uninstall the Konica Minolta full embedded app. We will provide a further update shortly.
Posted Oct 17, 2023 - 12:44 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.