PaperCut Hive printing and scanning errors

Incident Report for PaperCut Software

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 03:50 UTC

Update

Our cloud provider has resolved the platform issue, and full functionality has now been restored.
Posted Apr 23, 2025 - 17:15 UTC

Monitoring

Our Cloud Service Provider has performed mitigations to provide a partial resolution, resulting in stability. We are awaiting a permanent fix and will continue to monitor the situation.

Should you experience any latency or loss of functionality, please report this via https://www.papercut.com/support/?
Posted Apr 23, 2025 - 14:49 UTC

Identified

Our cloud service provider has identified an issue in their services that is affecting PaperCut Hive and PaperCut Pocket services, with the help of PaperCut engineers. PaperCut engineers will attempt to mitigate the issue while our cloud service provider resolves the issue on their end.
Posted Apr 23, 2025 - 07:59 UTC

Update

We are continuing to investigate this issue.
Posted Apr 23, 2025 - 07:00 UTC

Investigating

We're currently investigating an intermittent issue affecting PaperCut Hive's printing and scanning functionality for the AU data center only.

The impacted features are:

Integrated Scanning: Users may see errors such as “Failed to get scan destination URL” or “Something went wrong” when performing scan actions. This may affect all or any scan destinations.

Print Job Release: Print jobs are being released, but the following error message is shown: “Something went wrong and the jobs weren't able to be printed: Error 502”.

We’re actively working with our data center providers to resolve the issues and will provide updates as they become available.
Posted Apr 23, 2025 - 03:39 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.