papercut.com/blog/ outage

Incident Report for PaperCut Software

Resolved

We have now resolved this issue, and will be looking into the root cause of how this outage occurred. Thank you for your patience.
Posted Apr 17, 2022 - 23:59 UTC

Identified

The issue has been identified and a fix is being implemented with the help of our downstream provider.
Posted Apr 17, 2022 - 14:57 UTC

Update

We have found the outage is due to an integration between us and a downstream provider, and will update accordingly as we find out more.
Posted Apr 17, 2022 - 14:52 UTC

Investigating

We are currently investigating an issue with the PaperCut Blog (https://papercut.com/blog/) being unavailable, and will provide updates when we can.
Posted Apr 17, 2022 - 14:51 UTC
This incident affected: PaperCut Website (Public Website (www.papercut.com)).