Cloud Node degraded performance
Incident Report for PaperCut Software
Resolved
PaperCut Pocket and HIVE cloud nodes are now fully functional. If jobs submitted in the affected time frame haven't already been recovered, they may need to be re-sent. Thank you for your patience.
Posted Jun 17, 2024 - 13:09 UTC
Update
PaperCut Pocket and HIVE cloud nodes are now fully functional. If jobs submitted in the affected time frame haven't already been recovered, they may need to be re-sent. Thank you for your patience.
Posted Jun 17, 2024 - 13:08 UTC
Update
Jobs that rely fully on the cloud node to be printed between 04:00 UTC to 09:40 UTC 17/06/2024 may not be available and releasable. The error in the job log may show as "document inaccessible", as the releasing edge node will not be able to download the job from the Cloud Node. Please note this incident only affected US Data Center instances. Jobs printed after this time will function normally.
We will update this status when service is fully resumed.
Posted Jun 17, 2024 - 11:17 UTC
Investigating
We have identified and rectified an issue with our Cloud Node, that may have caused jobs to not report correctly to the Cloud. This is now resolved; however, due to the backlog of events, this may take some time to fully recover. We will update this status when service is fully resumed.
Posted Jun 17, 2024 - 09:37 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.