We experienced a 2.5 hour full outage of Document Processing across all regions. The issue was caused by a missing configuration in the production environment that caused a new release to fail. Rolling back to a previous version resolved the issue.
We’ll be taking actions to improve our processes around manual configuration changes and further improve our detection capabilities to reduce our time to restore.
Posted Mar 28, 2022 - 08:15 UTC
Update
The PaperCut MF Cloud Services team is investigating an issue with Cloud Document Processing.
Unable to scan - Error: error reading response
Posted Mar 28, 2022 - 07:33 UTC
Identified
An issue with PaperCut MF's Cloud Document Processing feature has been identified, and the team has been notified. This is impacting customers trying to perform scans that use the cloud hosted document processing service.
Posted Mar 28, 2022 - 05:45 UTC
This incident affected: Cloud Document Processing for PaperCut MF.