PaperCut Blog - Unresponsive
Incident Report for PaperCut Software
Resolved
We have worked with our downstream providers to resolve the issue.

We are doing a root cause analysis to understand the issue and ensure it doesn't occur again. We are in the process of migrating away from the current system and once the project is completed it will ensure that this issue doesn't occur again.
Posted Jun 15, 2022 - 20:47 UTC
Update
This issue is persisting and looks to be a downstream issue that we are working with the providers to resolve.
Posted Jun 15, 2022 - 19:17 UTC
Investigating
We are currently investigating an issue that is causing the www.papercut.com/blog to be unresponsive.

The issue seems to be isolated to the Blog with the main website, support pages and manuals and all working as expected.
Posted Jun 15, 2022 - 18:02 UTC
This incident affected: Public Website (www.papercut.com).