Print release jobs disappearing from the queue. User is forced back to the home screen.
Incident Report for PaperCut Software
Resolved
Identified the issue and fixed in EU/US region. Error rates have fallen off.
Posted Nov 27, 2024 - 17:08 UTC
Investigating
We are currently investigating this issue.
Posted Nov 27, 2024 - 16:33 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.