PaperCut Pocket and PaperCut Hive - Job log not updating for organizations hosted in the AU data center
Incident Report for PaperCut Software
Resolved
Jobs are now recorded correctly in the job log, and previous jobs not showing in the job log should now be showing correctly.
Posted Oct 03, 2024 - 23:05 UTC
Monitoring
The Job Log for PaperCut Hive tenancies in the AU region is now updating successfully. For customers affected by this issue, jobs printed during the outage may still be missing from the Job Log view. Our team is working through the backlog and restoring these records. We will provide a further update once it is complete.
Posted Oct 03, 2024 - 09:54 UTC
Investigating
We're currently investigating an issue where the Job log is not being updated for organizations hosted in the AU data center. Printing and MFD activity is not impacted, and the job logs have not been lost - the issue is only with displaying jobs in the job log.

We hope to rectify this shortly.
Posted Oct 03, 2024 - 01:07 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.