PaperCut Pocket & PaperCut Hive - Email invitations not received
Incident Report for PaperCut Software
Resolved
We identified the issue affecting user invitation emails for PaperCut Pocket and PaperCut Hive. This has now been resolved, and email invitations should not be received with all invitations sent during the service interruption now being processed. A postmortem on this issue will be provided once investigations are complete.
Posted Jun 15, 2022 - 11:58 UTC
Investigating
We are receiving reports that invitations sent to users to invite them to set up printing with PaperCut Pocket and PaperCut Hive are not being received by end-users. We are currently investigating and will provide a further update shortly. If you are experiencing issues, please contact our support team: https://support.papercut.com.
Posted Jun 15, 2022 - 11:48 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.