PaperCut Blog outage
Incident Report for PaperCut Software
Resolved
We have worked with our downstream providers to resolve the issue.

We have a good understanding of the root cause of issue and are in the process of implementing a short-term solution to resolve these types of issues while we migrate away from the current system.
Posted Jul 01, 2022 - 07:27 UTC
Investigating
We are currently investigating an issue with the PaperCut Blog (https://papercut.com/blog/) being unavailable, and will provide updates when we can.
Posted Jul 01, 2022 - 07:14 UTC
This incident affected: Public Website (www.papercut.com).