PaperCut Pocket/Hive and PaperCut Mobility Cloud Print - Printing Failure
Incident Report for PaperCut Software
Resolved
After monitoring the infrastructure changes that have been made we can confirm that issues around our IoT Core service have been fully rememdied.
Posted Sep 12, 2023 - 20:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2023 - 20:20 UTC
Update
We're continuing to monitor the situation and will provide additional updates here.
Posted Sep 12, 2023 - 17:59 UTC
Monitoring
Our IoT core service is now operating on separate infrastructure and functionality has been restored. PaperCut Hive / Pocket and PaperCut Mobility Cloud Print are now fully operational.
Posted Sep 12, 2023 - 17:59 UTC
Identified
Our Product Development Team has identified an issue with the infrastructure that supports the IoT Core service of both PaperCut Hive / Pocket and PaperCut Cloud Print.

The IoT Core service is being migrated to separate infrastructure as a means of resolving this outage.

Symptoms as it relates to PaperCut Pocket / Hive:
Print Release failure, namely 502 errors when attempting to release print jobs.

Symptoms as it relates to PaperCut Mobility Print:
Delayed communication in printing or complete printing outage as PaperCut Mobility Cloud Print relies on this service to orchestrate the Peer to Peer connection between clients and the Mobility Print server.
Posted Sep 12, 2023 - 15:36 UTC
This incident affected: PaperCut Pocket & PaperCut Hive and Cloud Print for PaperCut Mobility Print.