PaperCut Hive - Intermittent admin interface login failures
Incident Report for PaperCut Software
Resolved
Our authentication partner, Auth0, has resolved the issues causing increased error rates across their services. This has, in turn, resolved the errors when attempting to log in to the PaperCut Pocket and Hive Admin Interface. See the Auth0 status page for details about the incident: https://status.auth0.com/incidents/41gk3rcgm9vg

Please get in touch with our support team at https://support.papercut.com if you continue to experience any issues.
Posted Mar 13, 2023 - 16:36 UTC
Update
Our authentication partner, Auth0, is currently reporting an elevated number of timeouts and error rates in their environments which is affecting login attempts to PaperCut Pocket and PaperCut Hive. This is being investigated by Auth0. We will provide a further update shortly.
Posted Mar 13, 2023 - 16:17 UTC
Investigating
We are investigating reports of intermittent issues accessing the PaperCut Hive admin interface. This may be seen as an error when logging in or the system taking longer than usual to process requests. We will provide a further update shortly.
Posted Mar 13, 2023 - 15:46 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.