Multiverse issue
Incident Report for PaperCut Software
Resolved
An issue was identified with the build process in the AU data center, which meant that remote access was unavailable for customers in the APAC region. This did not impact other regions, and also did not impact monitoring.

Multiverse users would only have been impacted if trying to perform remote access to a server or MFD.
Posted Jul 06, 2022 - 05:54 UTC
Update
Things should be back to normal, we're keeping an eye on it
Posted Jul 06, 2022 - 05:36 UTC
Identified
Looks like something's up with the Multiverse and our team is investigating
Posted Jul 06, 2022 - 05:30 UTC
This incident affected: Multiverse.