PaperCut Pocket and Hive platform issue
Incident Report for PaperCut Software
Resolved
The error we were previously experiencing with our cloud services has been resolved.
Posted Nov 27, 2021 - 23:37 UTC
Update
We're actively working on the incident occurring with our cloud services. More updates to come.
Posted Nov 27, 2021 - 23:26 UTC
Investigating
We're experiencing an issue with our cloud services and are currently looking into the issue.
Posted Nov 27, 2021 - 23:24 UTC
This incident affected: PaperCut Pocket & PaperCut Hive.