PaperCut MF Scan to Cloud issue
Incident Report for PaperCut Software
Resolved
The issue affecting new users from authorizing PaperCut MF to upload to their Google Drive storage has now been resolved. If you continue to experience any issues please reach out to our support team https://support.papercut.com
Posted Jun 07, 2021 - 15:40 UTC
Update
The PaperCut MF Cloud Services team is investigating an issue with Scan to Cloud.
Posted Jun 07, 2021 - 15:12 UTC
Update
The PaperCut MF Cloud Services team is investigating an issue with Scan to Cloud.
Posted Jun 07, 2021 - 15:12 UTC
Investigating
We are currently investigating an issue affecting customers who are attempting to authorize PaperCut MF to upload to their Google Drive storage.
Posted Jun 07, 2021 - 14:57 UTC
This incident affected: Scan to Cloud for PaperCut MF.