PaperCut MF Scan to Cloud issue
Incident Report for PaperCut Software
Resolved
The US region of our Cloud Services experienced a higher than expected number of emails to be sent for our Scan to Cloud feature. This triggered an alert to our on-call team. Investigations found no issues, and the system scaled to handle the load. There was no impact on customer systems during this time.
Posted Mar 22, 2022 - 15:40 UTC
Update
The PaperCut MF Cloud Services team is investigating an issue with Scan to Cloud.
Posted Mar 22, 2022 - 15:01 UTC
Identified
An issue with PaperCut MF's Scan to Cloud feature has been identified, and the team has been notified.
Posted Mar 22, 2022 - 15:00 UTC
This incident affected: Scan to Cloud for PaperCut MF.