Cloud Print for Mobility Print issue
Incident Report for PaperCut Software
Resolved
We have identified an issue in the latest server release 1.0.3436 (28 Apr 2022) that impacts Cloud Print job handling.

In certain circumstances (if users are using 'remember me' tokens, and if the token reaches its expiry date) the Mobility Server can crash, resulting in print jobs failing. Due to the timing nature, this meant that some customers were seeing issues while other customers were not impacted.

We have now released Mobility Print server 3437 which resolves this issue: Fixed a potential server crash when "remember me" tokens were in use to print using Cloud Print.
Posted May 07, 2022 - 02:30 UTC
Update
Our development team is investigating the issue currently. In the meantime, we have a workaround available on our Known issues page here:
https://www.papercut.com/support/known-issues/?id=MOB-2793
Posted May 06, 2022 - 23:37 UTC
Update
The Mobility Print team is investigating an issue with Cloud Print.
Posted May 06, 2022 - 22:22 UTC
Update
The Mobility Print team is investigating an issue with Cloud Print.
Posted May 06, 2022 - 22:11 UTC
Update
The Mobility Print team is investigating an issue with Cloud Print.
Posted May 06, 2022 - 20:54 UTC
Update
The Mobility Print team is investigating an issue with Cloud Print.
Posted May 06, 2022 - 20:53 UTC
Identified
Identified an issue with Mobility Print Cloud Print where some users are unable to send print jobs through the cloud printers. We have identified a workaround listed in the Known Issues: https://www.papercut.com/support/known-issues/?id=MOB-2793#mobility
Posted May 06, 2022 - 20:23 UTC
This incident affected: Cloud Print for PaperCut Mobility Print.